Results 1 to 4 of 4

Thread: Humminbird electronix Q?

  1. #1
    Join Date
    Mar 2009
    Location
    Blacksburg, VA (for now)
    Posts
    3,102

    Default Humminbird electronix Q?

    Upfront warning: Airborne is a digital dummazz. Request you craft your responses accordingly.

    Replaced my sonars w/ HB. Everything works great except for one thing - water temp reading. On both units the water temp number is fixed, does not change. Temp relfected is nowhere near our current water temps. I do have water temp function on both transducers. I understand some views do not include water temp on the display.

    Q: Will changing the NMEA setting (to the "on" position) fix this? I read in the operator's manual that the NMEA function controls a number of things, including water temp. Factory default is "off" for this function.

    I have an email in to the HB help line but no reply yet. Exploring all options for help on this one.

    thanks in advance,
    B

  2. #2
    Join Date
    Feb 2011
    Location
    Berryville, VA
    Posts
    404

    Default

    BBC www.bassboatcentral.com has an excellent forum on these units. Sure you can find help there quickly.

  3. #3
    Join Date
    Mar 2009
    Posts
    47

    Default

    Hit the easy button! Call HB support 800- they helped with every question I had when I bought my 997 a couple years ago.

  4. #4
    Join Date
    Mar 2009
    Location
    Blacksburg, VA (for now)
    Posts
    3,102

    Default

    Yep. Did that. Thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •